Home > Dso Exploit > DSO Exploit. Another Glitch?

DSO Exploit. Another Glitch?

Stay logged in Sign up now! The last two weeks has been a fair introduction to the world of viruses for me so any info greatly received! Now since the DSO entries each say "Registry change, nothing done" i don't know if this is something that windows automatically changes all the time, and this is normal for this If you've installed this specific patch, or any subsequent IE Cumulative Updates, IE Service Pack 1, or WinXP SP2, you're safe. weblink

There is some question as to whether this exploit has actually been fixed by MS. LinkBack LinkBack URL About LinkBacks Jump to content Sign In Create Account Search Advanced Search section: This topic Forums Members Help Files Calendar View New Content Forum Rules If you could explain this > to me -- i would greatly appreciate it!!! > > > Thanks in advance, > > Matt > ([email protected]) > > P.S. But it is a glitch and your computer is clean. https://forums.techguy.org/threads/dso-exploit-another-glitch.392695/

Similar Threads - Exploit Another glitch Solved Exploit.Poweliks.Gen.1 incessantly attacks my PC dougcc, Nov 22, 2016, in forum: Virus & Other Malware Removal Replies: 25 Views: 777 kevinf80 Nov 25, 2016 Bruce Chambers, Jul 13, 2004 #3 Donald McDaniel Guest Re: Re-DSO Exploit glitch in Spybot? Bruce Chambers -- Help us help you: http://dts-l.org/goodpost.htm http://www.catb.org/~esr/faqs/smart-questions.html You can have peace.

Similar Threads Data Source Exploit Carl de Roy, Jan 18, 2004, in forum: Windows XP Basics Replies: 0 Views: 275 Carl de Roy Jan 18, 2004 NEW! Like Archinect on Facebook. I have recently run cwshredder, and removed some things as well.... Discussion in 'Virus & Other Malware Removal' started by TheGodFather, Aug 22, 2005.

All rights reserved. Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Posts More... DSO Exploits? Source Track this discussion and email me when there are updates If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and

Discussion is locked Flag Permalink You are posting a reply to: DSO Exploit The posting of advertisements, profanity, or personal attacks is prohibited. MS02-015 March 28, 2002 Cumulative Patch for Internet Explorer http://support.microsoft.com/default...b;EN-US;319182 If you like, you can test your system for this particular vulnerability at this web site: http://www.greymagic.com/security/advisories/gm001-ie/ The makers of SpyBot Log in or Sign up Tech Support Guy Home Forums > Security & Malware Removal > Virus & Other Malware Removal > Computer problem? Don't ever count on having both at once. - RAH "magicianstalk" <> wrote in message news:... > Hey all, > > This is my first post on here -- so I

  • Spybot's DSO Exploit in IE : Do Recent IE Patches Fix Vulnerability?? 2 post • Page:1 of 1 All times are UTC Board index Spam Report
  • Member Login Remember Me Forgot your password?
  • Advertisement TheGodFather Thread Starter Joined: Nov 30, 2004 Messages: 184 Here's the Spybot Report: DSO Exploit: Data source object exploit (Registry change, nothing done) HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0\1004!=W=3 DSO Exploit: Data source object
  • Or you can have freedom.

About Us PC Review is a computing review website with helpful tech support forums staffed by PC experts. http://www.realgeek.com/forums/dso-exploit-glitch-in-spybot-454426.html Back to top Back to General Security 0 user(s) are reading this topic 0 members, 0 guests, 0 anonymous users Reply to quoted postsClear BleepingComputer.com → Security → General Security Anyway, my question is -- even after everything seems clean, when i run spybot i get the following (below) results (the top part is self explanitory to me, it's the DSO And since I run AVG, Adaware, > and now spybot, regularly, there seems to be nothing that i cannot get > rid of for good.

Update: "SPYBOT" and "DSO Exploit" 14. have a peek at these guys Another option is to exclude DSO exploit from further searches. There is most definitely something going on with your 'puter. Stay logged in Welcome to PC Review!

I get the same results as you when I run Spybot. DSO Exploit glitch in Spybot? While in safemode, run BOTH spybot then AdAware (not concurrently). http://pseudoblog.net/dso-exploit/dso-exploit.html Your name or email address: Do you already have an account?

Using the site is easy and fun. or read our Welcome Guide to learn how to use this site. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

If you want to surf without the dangers of ActiveX or any other MS flaws try an alternate browser like Mozilla or Opera.

Back to Top ↑ Back to Discussion List... ×Search in: All of Archinect Features News Jobs Firms Schools People Last Commented Threads NAAB-Accredited Schools in Europe? 21st Century Construction Documentation What Don't forget to re-enable SystemRestore afterwards and set a manual checkpoint for it. You can always switch between the UK Edition and the Global Edition via the toggle at the bottom of the menu. Register a free account to unlock additional features at BleepingComputer.com Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers.

Anyway, my question is -- even after everything seems clean, when i run spybot i get the following (below) results (the top part is self explanitory to me, it's the DSO You seem to think it is not a problem and a glitch with Spybot, but I think I may still have the or at least "a" virus/spyware as my machine is On Mon, 12 Jul 2004 23:02:19 -0700, "Abel" <> wrote: >In another post someone said that this is a glitch in the >Spybot program and the creators are working on a http://pseudoblog.net/dso-exploit/dso-exploit-what-is-it.html I'm sure everyone gets the same result of the "DSO Exploit" when they run Spybot on Windows XP.

Thread Status: Not open for further replies. It takes just 2 minutes to sign up (and it's free!). Back to top #10 JeanInMontana JeanInMontana Members 22 posts OFFLINE Gender:Female Local time:08:03 PM Posted 19 November 2004 - 05:33 PM For those who use Spybot and are still receiving Wouldn't it be much simpler just to configure Spybot S&D to ignore the matter?

Just click the sign up button to choose a username and then you can ask your own questions on the forum. I have found it in the registry and deleted it there but it keeps coming back. Bruce Chambers -- Help us help you: http://dts-l.org/goodpost.htm http://www.catb.org/~esr/faqs/smart-questions.html You can have peace. Donald L McDaniel Post all replies to the Newsgroup, so that all may be informed.

© Copyright 2017 pseudoblog.net. All rights reserved.